Tag Archives: vulnerable

OpenSSL heartbleed veiligheidslek -update-

In de OpenSSL libraries is een serieus lek gevonden waardoor aanvallers een deel van het geheugen van een server kunnen uitlezen. OpenSSL wordt gebruikt om beveiligde verbindingen op een webserver mogelijk te maken maar ook in VPN software. Dat wordt vaak gebruikt om 'veilig' te kunnen thuiswerken. Meer informatie is te vinden op http://www.heartbleed.com De… Read More »